Mañana sale a la luz el nuevo sistema operativo de Apple para sus ordenadores denominado Mac OSX El Capitan (Mac OS Xx 10.11). Antes de actualizarlo debemos de tener en cuenta si nuestros equipos hardware y software son compatibles con esta última versión.

Native Instruments nos ha proporcionado un listado de incompatibilidades de algunos de sus productos con respecto a esta nueva versión:

  • Los plugins de Native Instruments no son aprobados por el AUDIO UNITS validation. En consecuencia Logic Pro se ve afectado directamente.
  • Incompatibilidad de algunos equipos hardware más antiguos que se detallan en la siguiente lista:
    • TRAKTOR KONTROL S4 (MK1)
    • TRAKTOR KONTROL X1 (MK1)
    • TRAKTOR AUDIO 2 (MK1)
    • AUDIO 8 DJ
    • AUDIO 4 DJ
    • AUDIO 2 DJ
    • MASCHINE (MK1)
    • GUITAR RIG 3 (RIG KONTROL 3 hardware)

Para solucionar los problemas de incompatibilidad a nivel de hardware Native Intruments proporciona una serie de drivers beta que pueden ser descargados a partir de este enlace.

Seguiremos informando sobre nuevas novedades al respecto.

Compartir en:
Share on Facebook0Tweet about this on TwitterShare on Google+0